
 

 

 

 

 

 

 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 

Copyright 2019 to 2024 4RF Limited 

 
 
 
 
 

Version 1.2 

April 2024



 

 

 

Surveyor User Guide 

 

Contents 

1. Overview ................................................................................. 3 

2. Operation ................................................................................. 3 

Application ........................................................................................ 3 
Opening a Project ................................................................................ 3 
Saving a Project .................................................................................. 3 
4RF Products ...................................................................................... 4 
Setup Options ..................................................................................... 5 

3. Path Propagation ........................................................................ 6 

Introduction ....................................................................................... 6 
Aprisa XE........................................................................................... 7 
Aprisa SR+ ........................................................................................ 12 
Aprisa SRi ......................................................................................... 16 
Path Availability ................................................................................. 19 
Reports ........................................................................................... 20 
Google Earth ..................................................................................... 20 

4. Main Menu .............................................................................. 21 

 



 

 

 

Surveyor User Guide 

 

1. Overview 

Surveyor is a path propagation calculator developed by 4RF Limited to assist path planners to quickly and 

efficiently verify the viability of individual radio paths deploying the 4RF Aprisa radio systems. 

On entering Radio Data and Site Data, the program will calculate the anticipated link performance for the 

transmission system elements selected. 

Note: The calculations are an estimate of performance and do not constitute a path survey. No guarantee 

of path performance is expressed or implied. The results of ITU-R availability are estimated and may differ 

from other availability standards. 4RF recommends that detailed path planning be performed for each link, 

including site investigations to confirm the viability of the linking path. 

 

2. Operation 

Application 
The Surveyor application will operate on a PC or a MAC but both will need Java jre 1.8.0 or later installed. 

If you don’t have Java jre installed, you can install it from: 

https://www.oracle.com/technetwork/java/javase/downloads/jre8-downloads-2133155.html 

 

Surveyor.jar 

Surveyor.jar is a Java package file format. If Windows Default Apps setting for a .jar file is Java, the 

application will run when the Surveyor.jar is clicked. This file can be run on a MAC as long as the MAC has 

Java jre installed. 

 

Surveyor.zip 

The Surveyor.zip contains Surveyor.jar, and the icon Surveyor.ico. 

 

Opening a Project 
If a Surveyor project has been saved, it can be opened from Menu > File > Open File or by selecting the file 

from Menu > File > Recent Files. 

 

Saving a Project 
A Surveyor project can be saved in a file with a suffix *.sur (see ‘Main Menu’ on page 21). These files can be 

saved in any directory but defaults to the directory defined in Setup Options > Project Files Directory. 

Recent files can be open by clicking on the file in Menu > File > Recent Files. 
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4RF Products 
When the application opens, it opens with three tabs for the 4RF products: 

 

Product Function 

Aprisa XE The Aprisa XE is a Point-To-Point (PTP) digital radio with up to 64 Mbit/s of radio 
link capacity in frequency bands from 300 MHz up to 2.7 GHz carrying ethernet, 
voice and data traffic over distances up to 100 kilometres. It has customer-
configurable interface options integrated within the radio platform. 

Aprisa SR+ The Aprisa SR+ is a Point-To-Multipoint (PMP) and Point-To-Point (PTP) digital 
radio providing secure narrowband wireless data connectivity for SCADA, 
infrastructure, and telemetry applications. 

The radios carry a combination of serial data and Ethernet data between the base 
station, repeater stations and remote radios. 

Aprisa SRi The Aprisa SRi is a Point-To-Multipoint (PMP) digital radio providing 915 MHz 
Industrial Licence Free Spread Spectrum communications. 

The radios carry a combination of serial data and Ethernet data between the base 
station and remote radios. 

 

The application product tabs can be configured for the requirements of the project. Right click on one of 

the tabs. A popup provides the following options: 

 

Selection Function 

Add Tab The Add Tab allows any number of tabs to be entered for 
any of the products. 

Copy Tab The Copy Tab makes a copy of the selected product tab. 

Delete Tab The Delete Tab deletes the selected product tab. 

Rename Tab The Rename Tab renames the selected product tab. This 
can also be done by double clicking on the tab. 

 

The order of the tabs in the workspace can be changed by moving them. This is done by clicking on the tab 

and dragging it to where you want it. 
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Setup Options 
To open User Setup, click on the Main Menu > Setup > Options 

 

 
 

Base Directory 

This field shows the directory where setup property files are stored. It cannot be changed. 

 

Project Files Directory 

This field sets your default directory to store project files. It can be changed to any directory you like. 

 

Reports Directory 

This field sets your default directory to store project reports. It can be changed to any directory you like. 

 

Country 

This field sets your country location which determines radio and site defaults. The default is 'Auto' which 

tells the program to use the country from your computer locale. 
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3. Path Propagation 

Introduction 
 

Typically, Surveyor results are dependent on the accuracy of the site data. 

Surveyor assumes a LOS (line-of-sight) linking path. For a good LOS linking, there should be near full first-

fresnel zone (F1) clearance, as shown by the dotted lines in the first profile plot below. However, it does 

have an option to include an estimated obstruction loss figure (see Aprisa XE Site Data on page 9). This may 

be used to account for any path obstructions or effects that introduce RF attenuation into the propagating 

signal. 

Typically, terrain obstructions cause most RF losses to the propagating signal. Typical examples could be: 

 

 
 

No obstruction loss (0 dB) if the propagation is 

open LOS with clearance over the whole path 

 
 

6 dB obstruction loss if the path is grazing over a 

knife-edge obstruction, like a mountain range 

 

 
 

10 dB obstruction loss if it is a grazing over typical 

average terrain, like rolling hills 

 
 

15 dB obstruction loss if it is grazing over the bulge 

of the sea 

 

Note: Grazing implies that only some of the propagating signal is obstructed. 
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Aprisa XE 
 

Aprisa XE Radio Data 

 

Compliance Body Select the Compliance Body 

Frequency Band The frequency band dropdown list will show the frequency bands available for the 
product and compliance body. 

Channel Size The channel size dropdown list will show the channel size available for the 
product, compliance body and frequency band. 

Modulation The modulation dropdown list will show the modulations available for the product, 
compliance body, frequency band and channel size. 

Transmit Power The transmit power is automatically set to the maximum level for the product 
variant selected. The actual transmitter power level will depend on the radio 
platform chosen, the operating frequency band and the modulation selected. 

Gross Capacity The maximum amount of data transported over the radio link in kbit/s. 

Frame Capacity The number of 64 kbit/s timeslots possible in the gross capacity. If the gross 
capacity is more than the frame capacity, then the number of E1 / T1 frames is 
shown.  

Wayside Capacity The wayside capacity is the remainder capacity; 

Wayside Capacity = Gross Capacity - Frame Capacity  

Bit Error Rate The receiver sensitivity is shown for a bit error rate (BER) of 10-3 and 10-6. The 
receiver sensitivity is increased by 1 dB for BER of 10-3. 

Receiver Sensitivity The receiver sensitivity of the radio for the selected compliance body, frequency 
band, channel size, modulation, and bit error rate. 
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Aprisa XE Protection and Diversity 

 

1+1 MHSB This configuration uses two Aprisa XE radios and a protection switch. The RF fade 
margin and availability of this option is reduced as the two receive paths are split 
via an RF passive splitter, introducing typically 4 dB of loss in the receive paths. 

The transmit path also introduces 0.5 dB of loss as a coaxial relay switch is used to 
switch between the active and standby radios. Surveyor includes this loss in the 
calculations. 

1+1 Space Diversity This option improves the RF path availability. Space diversity relies on the 
improvement factor that is obtained where there are two separate antennas at 
each end of the link receiving the signal. They must be spaced far enough apart so 
they receive entirely separate signals. As there are now effectively two RF linking 
paths to the same site, there is more chance that a strong received signal is 
available from one of them giving an overall improvement in availability. 

Space diversity is particularly beneficial if the linking path is; 

• Exposed to a large body of water where there are strong path reflections 

• Both linking sites are elevated and very far apart 

• Any location with a history of poor atmospheric activity 

Space diversity may be used in any frequency band but is less effective in the UHF 
bands and is typically used in the 1400 MHz band, or higher. Space diversity also 
requires two separate radios and a ‘hitless’ data switch. This allows for seamless 
errorless switching between the two receive antenna systems. 

Diversity Spacing Entry for the diversity spacing. 

The recommended diversity spacing for the frequency band is: 
 

Band LL (m) UL (m) 

300 MHz 52 197 

400 MHz 43 166 

600 MHz 34 131 

700 MHz 25 96 

800 MHz 23 89 

900 MHz 21 82 

1400 MHz 13 50 

2000 MHz 9 36 

2500 MHz 8 29 
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Aprisa XE Site Data 

 

Site Names Freeform text for the name of the site 

Antenna The antenna dropdown list will show the antennas suitable for the product and 
frequency band. The antenna types, sizes and gains are show in the list for the 
selected frequency band. 

Antenna Stacking Stacking the antennas improves the overall gain of the antenna system. The 
stacked antennas are co-axially combined and fed to the radio terminal via a 
single co-axial feeder. The antenna stacking dropdown list will show the options 
available for the selected frequency band and antenna type. 

Yagis may be stacked vertically or side-by-side, or in a combination of both. 

Feeder Type Select the feeder type. The dB / 100m is shown for the selected frequency band. 

Feeder Length Specify the feeder cable length from the radio installed in the equipment rack, 
out to the tower, and up the tower to the antenna. 

Site Height Above 
Sea Level 

Specify the site height above sea level (asl), excluding the tower height. 

Antenna Height 
Above Ground 

Specify the antenna height above ground level (agl). 

Duplexer (split) The duplexer dropdown list will show the duplexers available for the product and 
frequency band. The transmit / receive split is displayed. 

The duplexer is selected from the Site A dropdown list and is always the same at 
both sites. 

Note: some duplexers are fixed split e.g. FCC 900 MHz G2 and the others are 
minimum split. 

Transmit Frequency By default, the transmit frequencies are set from calculated mid band frequencies 
for the selected frequency band and duplexer. 

The transmit frequencies can be manually entered but a warning will show if they 
are beyond the frequency range. 

Transmit Power 
Reduction 

A reduction is transmitter power may be required for RF licensing, or on-site 
interference reasons. This can be between 1 and 12 dB. 

Obstruction Loss The obstruction loss considers all steady-state propagation losses over and above 
the normal spreading loss, indicated below. Typically, terrain obstruction causes 
the most significant loss to the propagating signal: 

• Leave as 0 dB if the propagation is open and line-of-sight i.e. with better 

0.6F1 clearance over the whole path. 

• Use 6 dB if the propagation is a grazing over a knife-edge obstruction, like a 

mountain range. 

• Use 10 dB if it is a grazing over typical 'average' terrain, like rounded hills. 

• Use 15 dB if it is grazing over the bulge of the sea. 

Distance Type The three distance type options are: 

• Manual entry of the distance and grid bearing 

• Using metric grid references to calculate the distance between sites 

• Using latitude/longitude to calculate the distance between sites (Modelled 

to the Haversine method and WGS84. The actual distance may vary slightly 

when compared to the various mapping models that are available). See 

‘Google Earth’ on page 20. 

World Region The location will typically have a localized atmospheric behaviour that will 
influence the availability of the link. This factor does not influence the calculated 
RSSI and fade margin. It only affects the availability calculation. 
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Terrain Type This selection also influences the availability of the link. It also does not influence 
the calculated RSSI and fade margin. 
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Aprisa XE System Results 

 

Transmit 
Frequencies 

This is the site mid band or manually entered transmit frequency used for path 
loss calculation. 

Antenna Gain The gain of the antenna system including antenna stacking gain if used. 

Feeder System Loss The calculated feeder system loss for the type / length of feeder cable entered. It 
includes between 0.2 dB to 0.5 dB of fixed loss to account for the essential 
connectors and lightning arrestor in the feeder system. 

Transmit Power The transmit power at the Aprisa XE radio measurable at the duplexer output 
connector but is reduced by transmit power reduction (if used). 

Effective Radiated 
Power (EIRP) 

Effective radiated power out of the antenna. 

It is a calculation of transmit power minus feeder system loss plus antenna gain 
minus protection loss TX (if used). 

Path Loss The theoretical loss of the RF signal as it propagates through space. It is 
sometimes referred to as ‘spreading loss’. 

RSSI Received Signal Strength Indication - is a measurement of the power present in a 
received radio signal. 

e.g. RSSI A = effective radiated power B - obstruction loss - path loss A + antenna 
gain A - feeder system loss A - protection loss RX (if used) 

A higher RSSI is always more desirable as it allows the receiver to process a signal 
with a good Signal–to-Noise Ratio. 

Fade Margin The amount by which a received signal level may be reduced without causing 
system performance to fall below a specified threshold value. 

The larger the fade margin the more the link will be available for data 
transmission. Typically, a fade margin of 20 dB or more is considered acceptable 
for most installations in the sub 3 GHz frequency band. 
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Aprisa SR+ 
 

Aprisa SR+ Radio Data 

 

Compliance Body Select the Compliance Body 

Frequency Band The frequency band dropdown list will show the frequency bands available for the 
product and compliance body. 

Channel Size The channel size dropdown list will show the channel size available for the 
product, compliance body and frequency band. 

Modulation The modulation dropdown list will show the modulations available for the product, 
compliance body, frequency band and channel size. 

Transmit Power The transmit power is automatically set to the maximum level for the product 
variant selected. The actual transmitter power level will depend on the radio 
platform chosen, the operating frequency band and the modulation selected. 

Gross Capacity The maximum amount of data transported over the radio link in kbit/s. 

Bit Error Rate The receiver sensitivity is shown for a bit error rate (BER) of 10-3 and 10-6. The 
receiver sensitivity is increased by 1 dB for BER of 10-3. 

Receiver Sensitivity The receiver sensitivity of the radio for the selected compliance body, frequency 
band, channel size, modulation and bit error rate. 
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Aprisa SR+ Site Data 

 

Site Names Freeform text for the name of the site 

Antenna The antenna dropdown list will show the antennas suitable for the product and 
frequency band. The antenna types, sizes and gains are show in the list for the 
selected frequency band. 

Antenna Stacking Stacking the antennas improves the overall gain of the antenna system. The 
stacked antennas are co-axially combined and fed to the radio terminal via a 
single co-axial feeder. The antenna stacking dropdown list will show the options 
available for the selected frequency band and antenna type. 

Yagis may be stacked vertically or side-by-side, or in a combination of both. 

Feeder Type Select the feeder type. The dB / 100m is shown for the selected frequency band. 

Feeder Length Specify the feeder cable length from the radio installed in the equipment rack, 
out to the tower, and up the tower to the antenna. 

Site Height Above 
Sea Level 

Specify the site height above sea level (asl), excluding the tower height. 

Antenna Height 
Above Ground 

Specify the antenna height above ground level (agl). 

Duplexer (split) The duplexer dropdown list will show the duplexers available for the product and 
frequency band. The transmit / receive split is displayed. 

The duplexer split is always the same at both sites but a duplexer can be selected 
independently at both sites if required. 

If a duplexer is selected, the duplexer insertion loss is subtracted from the 
transmit power and added to the path loss. 

Transmit Frequency By default, the transmit frequencies are set from calculated mid band frequencies 
for the selected frequency band and duplexer. 

The transmit frequencies can be manually entered but a warning will show if they 
are beyond the frequency range. 

Transmit Power 
Reduction 

A reduction is transmitter power may be required for RF licensing, or on-site 
interference reasons. This can be between 1 and 12 dB. 

Obstruction Loss The obstruction loss considers all steady-state propagation losses over and above 
the normal spreading loss, indicated below. Typically, terrain obstruction causes 
the most significant loss to the propagating signal: 

• Leave as 0 dB if the propagation is open and line-of-sight i.e. with better 

0.6F1 clearance over the whole path. 

• Use 6 dB if the propagation is a grazing over a knife-edge obstruction, like a 

mountain range. 

• Use 10 dB if it is a grazing over typical 'average' terrain, like rounded hills. 

• Use 15 dB if it is grazing over the bulge of the sea. 

Distance Type The three distance type options are: 

• Manual entry of the distance and grid bearing 

• Using metric grid references to calculate the distance between sites 

• Using latitude/longitude to calculate the distance between sites (Modelled 

to the Haversine method and WGS84. The actual distance may vary slightly 

when compared to the various mapping models that are available). See 

‘Google Earth’ on page 20. 

World Region The location will typically have a localized atmospheric behaviour that will 
influence the availability of the link. This factor does not influence the calculated 
RSSI and fade margin. It only affects the availability calculation. 
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Terrain Type This selection also influences the availability of the link. It also does not influence 
the calculated RSSI and fade margin. 
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Aprisa SR+ System Results 

 

Transmit 
Frequencies 

This is the site mid band or manually entered transmit frequency used for path 
loss calculation. 

Antenna Gain The gain of the antenna system including antenna stacking gain if used. 

Feeder System Loss The calculated feeder system loss for the type / length of feeder cable entered. It 
includes between 0.2 dB to 0.5 dB of fixed loss to account for the essential 
connectors and lightning arrestor in the feeder system. 

Transmit Power The transmit power at the radio but is reduced by transmit power reduction (if 
used) and the duplexer loss (if used). 

Effective Radiated 
Power (EIRP) 

Effective radiated power out of the antenna. 

It is a calculation of transmit power minus feeder system loss plus antenna gain 
minus protection loss TX (if used). 

Path Loss The theoretical loss of the RF signal as it propagates through space. It is 
sometimes referred to as ‘spreading loss’. 

RSSI Received Signal Strength Indication - is a measurement of the power present in a 
received radio signal. 

e.g. RSSI A = effective radiated power B - obstruction loss - path loss A + antenna 
gain A - feeder system loss A - protection loss RX (if used) 

A higher RSSI is always more desirable as it allows the receiver to process a signal 
with a good Signal–to-Noise Ratio. 

Fade Margin The amount by which a received signal level may be reduced without causing 
system performance to fall below a specified threshold value. 

The larger the fade margin the more the link will be available for data 
transmission. Typically, a fade margin of 20 dB or more is considered acceptable 
for most installations in the sub 3 GHz frequency band. 
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Aprisa SRi 
 

Aprisa SRi Radio Data 

 

Compliance Body Select the Compliance Body 

Frequency Band The frequency band dropdown list will show the frequency bands available for the 
product and compliance body. 

Channel Size The channel size dropdown list will show the channel size available for the 
product, compliance body and frequency band. 

Modulation The modulation dropdown list will show the modulations available for the product, 
compliance body, frequency band and channel size. 

Transmit Power The transmit power is automatically set to the maximum level for the product 
variant selected. The actual transmitter power level will depend on the radio 
platform chosen, the operating frequency band and the modulation selected. 

Gross Capacity The maximum amount of data transported over the radio link in kbit/s. 

Frequency Ranges Displays the frequency ranges allowed by the compliance body. 

Channels Per Hop 
Zone 

Displays the frequency hopping spread spectrum (FHSS) randomly shifted channels 
per hop zone. Channels Per Hop Zone = Full Band Option / Standard Hop Zones 

Standard Hop Zones Displays the number of standard non-overlapping hop zones. This is the minimum 
number of channels that can be grouped together without any overlapping 
channels. 

Full Band Option Displays the full band single zone option. The radio can hop over all available 
channels. 

Bit Error Rate The receiver sensitivity is shown for a bit error rate (BER) of 10-3 and 10-6. The 
receiver sensitivity is increased by 1 dB for BER of 10-3. 

Receiver Sensitivity The receiver sensitivity of the radio for the selected compliance body, frequency 
band, channel size, modulation and bit error rate. 
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Aprisa SRi Site Data 

 

Site Names Freeform text for the name of the site 

Antenna The antenna dropdown list will show the antennas suitable for the product and 
frequency band. The antenna types, sizes and gains are show in the list for the 
selected frequency band. 

Antenna Stacking Stacking the antennas improves the overall gain of the antenna system. The 
stacked antennas are co-axially combined and fed to the radio terminal via a 
single co-axial feeder. The antenna stacking dropdown list will show the options 
available for the selected frequency band and antenna type. 

Yagis may be stacked vertically or side-by-side, or in a combination of both. 

Feeder Type Select the feeder type. The dB / 100m is shown for the selected frequency band. 

Feeder Length Specify the feeder cable length from the radio installed in the equipment rack, 
out to the tower, and up the tower to the antenna. 

Site Height Above 
Sea Level 

Specify the site height above sea level (asl), excluding the tower height. 

Antenna Height 
Above Ground 

Specify the antenna height above ground level (agl). 

Duplexer (split) The duplexer dropdown list will show the duplexers available for the product and 
frequency band. The transmit / receive split is displayed. 

If a duplexer is selected, the duplexer insertion loss is subtracted from the 
transmit power and added to the path loss. 

Transmit Frequency Not applicable. 

Transmit Power 
Reduction 

A reduction is transmitter power may be required for RF licensing, or on-site 
interference reasons. This can be between 1 and 12 dB. 

Obstruction Loss The obstruction loss considers all steady-state propagation losses over and above 
the normal spreading loss, indicated below. Typically, terrain obstruction causes 
the most significant loss to the propagating signal: 

• Leave as 0 dB if the propagation is open and line-of-sight i.e. with better 

0.6F1 clearance over the whole path. 

• Use 6 dB if the propagation is a grazing over a knife-edge obstruction, like a 

mountain range. 

• Use 10 dB if it is a grazing over typical 'average' terrain, like rounded hills. 

• Use 15 dB if it is grazing over the bulge of the sea. 

Distance Type The three distance type options are: 

• Manual entry of the distance and grid bearing 

• Using metric grid references to calculate the distance between sites 

• Using latitude/longitude to calculate the distance between sites (Modelled 

to the Haversine method and WGS84. The actual distance may vary slightly 

when compared to the various mapping models that are available). See 

‘Google Earth’ on page 20. 

World Region The location will typically have a localized atmospheric behaviour that will 
influence the availability of the link. This factor does not influence the calculated 
RSSI and fade margin. It only affects the availability calculation. 

Terrain Type This selection also influences the availability of the link. It also does not influence 
the calculated RSSI and fade margin. 
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Aprisa SRi System Results 

 

Transmit 
Frequencies 

The mid-band frequency is used for path loss calculation. 

Antenna Gain The gain of the antenna system including antenna stacking gain if used. 

Feeder System Loss The calculated feeder system loss for the type / length of feeder cable entered. It 
includes between 0.2 dB to 0.5 dB of fixed loss to account for the essential 
connectors and lightning arrestor in the feeder system. 

Transmit Power The transmit power at the radio but is reduced by transmit power reduction (if 
used) and the duplexer loss (if used). 

Effective Radiated 
Power (EIRP) 

Effective radiated power out of the antenna. 

It is a calculation of transmit power minus feeder system loss plus antenna gain 
minus protection loss TX (if used). 

Path Loss The theoretical loss of the RF signal as it propagates through space. It is 
sometimes referred to as ‘spreading loss’. 

RSSI Received Signal Strength Indication - is a measurement of the power present in a 
received radio signal. 

e.g. RSSI A = effective radiated power B - obstruction loss - path loss A + antenna 
gain A - feeder system loss A - protection loss RX (if used) 

A higher RSSI is always more desirable as it allows the receiver to process a signal 
with a good Signal–to-Noise Ratio. 

Fade Margin The amount by which a received signal level may be reduced without causing 
system performance to fall below a specified threshold value. 

The larger the fade margin the more the link will be available for data 
transmission. Typically, a fade margin of 20 dB or more is considered acceptable 
for most installations in the sub 3 GHz frequency band. 
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Path Availability 
 

The received signal is continuously fading to some extent. Occasionally it may fade below the receiver 

threshold and be momentarily lost. This is referred to as an outage. Therefore, the higher the availability 

figure, the less chance there is for an outage. 

The availability indicates the percentage of time the received signal is above the threshold. It can never be 

100% as this implies a perfect link. 

The availability calculation is derived from ITU-R standards based upon statistically processed 

measurements. As there are so many variables affecting RF propagation, it is impossible to provide 

predictions for all linking environments 

 

The Surveyor program incorporates: 

• Aprisa radio frequency band, channel size, transmit power and receiver sensitivity figures 

• Averaged atmospheric gradients 

• Typical terrain factoring 

• ITU-530-10 outage predictions based on time rather than errored seconds (ES) or seriously errored 

seconds (SES) 

It does not consider rain fading, as the effects are negligible at sub-3 GHz frequency bands. 
 

Space Diversity 
Improvement 
Factor 

Improvement factor achieved by using Space Diversity protection (only Aprisa XE). 

ITU-R P.530-16 
Availability (worst 
month of the year) 

The availability prediction considers the month of the year when atmospheric 
behaviour is at its worst. This is referred to as ‘the worst month of the year’. The 
percentage of time has been converted to unavailable seconds per month 

Unavailable 
seconds (worst 
month of the year) 

The unavailable seconds in the worst month of the year. 

ITU-R P.530-16 
Availability per 
Year 

The availability per year considers the availability over a year-long period, rather 
than a single month. The result is always slightly better than the worst month of 
the year figure. 

Unavailable 
Seconds per Year 

The unavailable seconds over a year-long period. 
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Reports 
A PDF printout of the current product tab data can be generated from Menu > Reports Project Report. These 

PDF files are stored in the Reports Directory (see Reports Directory on page 5). 

 

Google Earth 
 

The Google Earth button will attempt to find and open the installed application Google Earth Pro on your 

PC or MAC and display the path between the coordinates specified. 

If Google Earth Pro is not installed on your computer, it can be installed easily by clicking the link 

https://www.google.com/earth/versions/ and using the 'Google Earth Pro on Desktop' option. 

 

When Google Earth Pro opens, the Elevation Profile can be shown by selecting Edit > Show Elevation Profile 

from the Google Earth Pro menu. 

 

Clicking the Google Earth button on the other product tabs will display the links on the same Google Earth 

screen. 

 

  

https://www.google.com/earth/versions/
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4. Main Menu 
 

File 

• Open File – opens a *.sur Surveyor config file from the Project Files Directory 

• Save File – saves the Surveyor config to the current *.sur file in the Project Files Directory 

• Save File As – saves the Surveyor config to a new *.sur file in the Project Files Directory 

• Close File – closes the current Surveyor config file and restores all project settings to the default 

setting. 

• Exit – closes the program. 

• Recent Files – shows all recent files. Click on a file to open it. 

 

Setup 

 

• Project Files Directory – sets your default directory to store project files. 

• Reports Directory – sets your default directory to store report files. 

• Country – sets your country location which determines radio and site defaults. 

 

Reports 

 

• Project Report – a PDF printout of the current product tab data. These PDF files are stored in the 

Reports Directory (see Reports Directory on page 5). 

 

Help 

• About – shows the program details and the java JRE version operating on your PC 

• User Guide – this document 

 
 


